Jump to content
Maciej

Cura not rendering CREO models correctly

Recommended Posts

Posted · Cura not rendering CREO models correctly

Hello everyone,

For starters i am a first comer when it comes to 3D printing, that said here is my issue.

I have created a 3D model in PTC CREO 5.0 saved it as .x3d imported it to Cura and all the rounded features look "squareish" see attached pictures. Now when i try to load a .stl file CUDA tells me that the object was re scaled tp 10000% and i cannot scale it back due to a fact that i cannot see it :-(. Any input would be appropriated. please see attached Pictures/Screens 

 

Thank You

Picture 1.jpg

Picture 2.jpg

Picture 3.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Cura not rendering CREO models correctly

Welcome to the forum

 

 

I cannot save in x3d in my Creo version but as in most tessellated formats in Creo you probably can, and must, set the chord height.

 

Set it as low as your model accuracy allows and try again.

Also check if you have any options to set export units.

 

Otherwise, try the good old stl format but dont forget to set chord height.

Edited by AndersK

Share this post


Link to post
Share on other sites
Posted · Cura not rendering CREO models correctly

Thank You very much for the reply Anders,

Your pointers worked out just fine, printing as we speak and i will share my results

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!