Jump to content
melou61

cura 4.2.1 fusion 360 not working

Recommended Posts

Posted (edited) · cura 4.2.1 fusion 360 not working

Hello, i upgraded yesterday to Cura 4.2.1 and today what a surprise when i could not print directly from Fusion 360. I attached the Screen Shot of the error. Can you guys tell me how to solve this?

 

And btw, now that i am here, i am getting the exclamation triangle on all the profiles, did i miss something?

Captura de pantalla 2019-08-12 a las 12.17.34.png

Captura de pantalla 2019-08-12 a las 13.36.32.png

Edited by melou61

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

About that orange triangle, that's a feature of the Sidebar GUI plugin that seems to be misbehaving. Could you post a link to a Cura project file?

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

Sorry but i do not know how to create a link of a project, can you explain me how? Thanks

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

Do you use the latest version of Fusion360? I am just asking because I have no problems to send a model from Fusion360 to Cura 4.2.1 and I am also on a Mac.

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working
38 minutes ago, melou61 said:

how to create a link of a project

 

* In Cura: File -> Save...

* Upload the resulting file somewhere (eg dropbox, google drive, one drive, etc)

* Post a link here

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working
1 hour ago, melou61 said:

here you go:

 

Thanks. I have reproduced the orange triangle, and will see how to make it behave. The orange triangle is supposed to show when there are no quality profiles for the chosen combination of material and nozzle size. In this case there clearly are profiles, so the warning should not show.

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

Thanks.

 

Any idea about the Fusion 360 problem?

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

Not really, we have the same Fusion version.

 

And that's all from the 3D print screen:

1662630910_Screenshot2019-08-1220_04_21.thumb.png.73796cb231a77e3ebc815d042725b054.png

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

You think i should delete and reinstall from 0?

Share this post


Link to post
Share on other sites
Posted · cura 4.2.1 fusion 360 not working

You can only try it, I have never seen this message in Fusion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!