Jump to content

3D printing problems


frost21

Recommended Posts

Posted · 3D printing problems

I work at a manufacturing plant and we just recently got the Ultimaker s5.  I have a simple problem, however I cannot figure it out.  This picture below is a warning I get when I try to print something.  I already have  PVA Natural loaded into the second printer core, so I'm fairly certain that isn't the problem.  I have also checked through my setup on cura multiple times and have not seen any mistakes.  Anyone know what the problem is?

printer problem.JPG

  • Link to post
    Share on other sites

    Posted · 3D printing problems

    See the red circle with the line through it? See all the check boxes?

     

    It's telling you that you don't have PVA loaded in the second extruder.  If you *do* have PVA loaded then just tell it that before you try to print.  Hit the middle (not top or bottom) tab on the left side, click on the top right where it says the filament type and in the top right corner with the "..." select PVA.  Don't let it auto choose the filament - just tell it that it's pva.

  • Link to post
    Share on other sites

    Posted · 3D printing problems

    Unfortunately I have already tried that idea as well.  Included a pathway of the steps I took to make sure we were talking about the same thing.  After doing this I have still been getting the same error.

    SAM_1475.JPG

    SAM_1471.JPG

    SAM_1472.JPG

    SAM_1473.JPG

  • Link to post
    Share on other sites

    Posted · 3D printing problems

    One is "pva natural" and the other "pva".  See if there is a "PVA Natural" option in the list of materials to choose.  If not then you can fix it in Cura.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...