Jump to content
bsirrituncer

UM2 Ext+ Stops randomly when a few time to finish the work

Recommended Posts

Posted · UM2 Ext+ Stops randomly when a few time to finish the work

Hey there! I tried to search on forums or web but I couldn't find any problem like that. I have an Ultimaker 2 Extended+ printer, I use SD card to print. Every work, it doesn't matter if the work will take long time or it will be finished in 15 mins etc., when it's about to finish printer stops. I tried to control on LCD panel but it lags and doesn't respond any command. Thank yo for your help!

Share this post


Link to post
Share on other sites
Posted · UM2 Ext+ Stops randomly when a few time to finish the work

I moved this question to the firmware section as it is not specific to Cura or plugins.

 

Your problem sounds a bit like a firmware bug we had over a year ago which resulted in the last 250 bytes of a print being ignored. I don't remember exactly, but this was about Cura version 3.2 in combination with firmware from that revision or older.

Cura 3.3? or newer are shipped with a firmware that fixes this problem.

 

What version of Cura are you using?

Which firmware version are you using?

Have you tried updating the firmware?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!