Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.2.1 no arranca


danielgaydou
 Share

Recommended Posts

Posted · Cura 4.2.1 no arranca

Instalo Cura 4.2.1. borra la instalación anterior (si la dejo es igual...) Instala nuevamente, al finalizar tickeado "run Cura" o sacándolo y comenzándolo del menú, aparece durante una fracción de segundo el logo "C" y desaparace, y NADA MAS PASA... Incluso si hago la instalación suspendiendo el firewall (tengo Win10 en Lenovo 330 ideapad 4G ram)

 

  • Link to post
    Share on other sites

    • 2 months later...
    Posted · Cura 4.2.1 no arranca

    A mi me pasa exactamente lo mismo con Cura 4.3

    Lo tengo instalado en varios ordenadores pero justo uno nuevo que me he comprado para eso no arranca. Y es equipo de sobra. 

    ¿se ha encontrado solución?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...