Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
JHo

No 0.7 mm nozzle option

Recommended Posts

Posted · No 0.7 mm nozzle option

When choosing my nozzle size for my printer, there isn't an option for a 0.7 mm nozzle. Is there a way I can add this option?

Share this post


Link to post
Share on other sites
Posted (edited) · No 0.7 mm nozzle option

Depends; what printer do you have? And what OS do you use it on?

Edited by ahoeben

Share this post


Link to post
Share on other sites
Posted · No 0.7 mm nozzle option
13 hours ago, ahoeben said:

Depends; what printer do you have? And what OS do you use it on?

Ender 3 on Windows 10

 

Share this post


Link to post
Share on other sites
Posted · No 0.7 mm nozzle option

Copy C:\Program Files\Ultimaker Cura 4.2\resources\variants\creality_ender3_0.8.inst.cfg and save it as %APPDATA%\cura\4.2\variants\creality_ender3_0.7.inst.cfg. Open the file in a text editor and change machine_nozzle_size = 0.8 to machine_nozzle_size = 0.7. Restart Cura.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...