Jump to content
AfroPsycho

Second Extruder Leaves Filament on the Print

Recommended Posts

Posted · Second Extruder Leaves Filament on the Print

Hi,

 

When I printing with dual extruder
The second extruder leaves filament on the other part of the print
I am using the exact same settings for the filament that I know works best
And also the print quality is low as you can see on the second picture
I am using the ooze shield and the prime tower at the same time

1.jpg

2.jpg

Share this post


Link to post
Share on other sites
Posted · Second Extruder Leaves Filament on the Print

You have not said which printer you are using, but does your printer raise the unused nozzle or does it remain at the same height as the active one?

Share this post


Link to post
Share on other sites
Posted · Second Extruder Leaves Filament on the Print
2 minutes ago, Smithy said:

You have not said which printer you are using, but does your printer raise the unused nozzle or does it remain at the same height as the active one?

I am using a non popular printer 4GenPro by 3D4E 

the extruders stays in the same height 

Share this post


Link to post
Share on other sites
Posted · Second Extruder Leaves Filament on the Print
Just now, AfroPsycho said:

the extruders stays in the same height

 

This is your main problem, the unused nozzle will travel over your object and leave its marks.
You can only try to play with the Retract settings and eventually go down with the standby temperature to prevent the nozzle from dripping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!