Jump to content
hennysavenije

BUG:Support Zigzag doesn't produce zigzag but lines

Recommended Posts

Posted (edited) · BUG:Support Zigzag doesn't produce zigzag but lines

I am using cura for quite a while now, and I have the latest version, 4.0.3 and I noticed today, if I want to use the zigzag support (basically because of the option "Break up support in chuncks") but the result is still lines and not zigzag (Don't know if the "Chunck" option is being fulfilled but I assume not)

Also in the preview it can be viewed that it doesn't produce zigzag but lines

Edited by hennysavenije

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

Hi @hennysavenije, please save your project (File -> Save) and attach the .3mf file to this thread so we can check it out. Thanks.

 

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

My printer and computer are 48 km away from my house, and I won't be there till Monday, but then I will upload it here., Thanks.

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

Hello @hennysavenije, thanks for the files. Unfortunately, I can't import that profile. Please save the project (File -> Save) and attach the .3mf file. The file you have already attached only contains the model and is not a project file.

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

Ah, sorry, misunderstanding. I exported it, instead of saving, the attached one now is made on my home computer but shows the same behavior, I noticed something else odd. On my home computer, I can see in the preview box a dropdown box where I can choose for Material color, Line type, feed rate and Layer thickness, In my hobby house on my laptop I don't have that option.

CE3_cabin.3mf

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

Thanks for the project file. You simply need to set the support wall line count to 0 to remove the walls that encompass the zig-zag support.

 

I think the difference between your displays is due to the level of OpenGL that is provided on your two machines. To get the fancier display, your computer needs to support OpenGL 4.1 or greater.

Share this post


Link to post
Share on other sites
Posted · BUG:Support Zigzag doesn't produce zigzag but lines

Oops, I forgot to attach the obligatory screen shot...

 

Screenshot_2019-10-07_12-43-53.thumb.png.ad6142718fb2324e484f35d4a1420e5b.png

Share this post


Link to post
Share on other sites
Posted (edited) · BUG:Support Zigzag doesn't produce zigzag but lines

Hmm, I think we are talking about a different definition of zigzag, but alright, I have used zigzag before but that was on Dutch railroad catanaries and railroad crossings, https://www.thingiverse.com/hennysavenije/designs.

As for the picture, that's exactly what I see too.

 

Anyhow, thanks for the efforts and insight you gave me.

Edited by hennysavenije

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!