Jump to content
dammerel

Cura 4.3 Select Face to Align issue

Recommended Posts

Posted · Cura 4.3 Select Face to Align issue

Hi, first time here

I have a Lenovo E530 with the Cura 4.3.0. The new "Select Face to Align" icon doesn't show on the toolbar

On my desktop PC it is fine. Anyone else have this issue / or solution Thanks in advance Andrew

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

I had to hunt for it initially.

 

  1. select the object you want to orient.
  2. choose the rotation tool on the left column of buttons.
  3. theres now a 3rd option on the rotation tool. Click the rightmost button. Notice the rotation tool circles disappear from around the part.
  4. click on the face you want on the build plate

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

Thanks but the icon doesn't appear at all eg missing

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

I have the exact same problem. I have Cura 4.3 installed on 2 machines. The icon shows up under the rotate tool on 1 machine, but doesn't on the other. I tried uninstalling and reinstalling and I still have the same problem.

Screenshot.JPG

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

The "Select Face to Align" feature requires a computer & GPU with at least OpenGL 4.1. If the system does not support OpenGL 4.1, the button for the feature will not show up. No amount of reinstalling will change that.

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

Thank you very much for answering that. I updated my video card drivers, but after doing some research, it looks like my NVIDIA GeForce 315 maxes out out OpenGL 3.3. I guess that is what I get for having a 8 year old computer. Probably not worth upgrading for one feature. 

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

I installed a newer video card my friend gave me and the "Select Face to Align" feature is now working. Thanks ahoeben!

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Select Face to Align issue

The feature doesn't show up on my laptop either.  GLView shows that I support everything up to and including 4.6.  Any ideas?

 

2019-11-26.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!