Jump to content
Kevinvw

UM S3 - 3 color print

Recommended Posts

Posted · UM S3 - 3 color print

Hi everyone,

 

I have been trying furiously to make a 3 color 3D print but failed every time so far. Design is made in Fusion 360 and slicing by Cura 4.3

 

I have made many successful 2 color 3D print with the 2 AA 0.4 nozzles but when i put a script in, the print fails.

This is the figure in question:

3box.thumb.jpg.9cbaddf877e7ba3e120d4e289a1f4fe4.jpg

The first script that I tried is "pause at layer height". It works perfectly fine and I can easily change the filament in my UM S3. The filament comes out nice and clean in the new color as well.

Than he prints the last layer of the second box to then change to the new color. Here the problem starts. For the first 5 layers, there is no filament that comes out of the nozzle. After those 5 layers, it starts printing filament but we are at this point already 5 layers higher so there is nothing for the filament to attach on which in essence is the 3rd color not printing.

 

I also tried the script "change filament" but here I exactly the same. Perfect pause, perfect retraction of the filament, perfect load of new filament, perfect outcome of filament but when it starts printing, nothing comes out for the first 5 layers.

 

Can somebody help because I use my 3D printer to print for my business and I really need 3 colored prints. That is the whole reason why I bought this machine.

 

Thanks

Kevin

 

3box.jpg

Share this post


Link to post
Share on other sites
Posted · UM S3 - 3 color print

When the green tough PLA is loaded, does the printer retract the filament when it continues printing?

If so, does it also reinsert the material when the green payer starts?

 

It sounds like the filament is retracted but not reinsertes, causing the first 5 layers to print nothing, and after 5 layers the filament has reached the nozzle and starts extruding.

 

You can hear if the filament is retracting by the sound the feeder motor is making (listen carefully tho because the S3 has trinamic stepper drivers, which are a lot quieter than the older drivers)

Share this post


Link to post
Share on other sites
Posted · UM S3 - 3 color print
3 minutes ago, TheodorK said:

When the green tough PLA is loaded, does the printer retract the filament when it continues printing?

If so, does it also reinsert the material when the green payer starts?

 

It sounds like the filament is retracted but not reinsertes, causing the first 5 layers to print nothing, and after 5 layers the filament has reached the nozzle and starts extruding.

 

You can hear if the filament is retracting by the sound the feeder motor is making (listen carefully tho because the S3 has trinamic stepper drivers, which are a lot quieter than the older drivers)

I think that this is the case. The Ultimaker S5 that I work with has the same problem at the start of all the dual color prints. It always retracts the second material but doesnt insert it back in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!