Jump to content
UltiMaker Community of 3D Printing Experts

Upgrading s5 Firmware problem


IWP
 Share

Recommended Posts

Posted · Upgrading s5 Firmware problem

I upgraded my s5 firmware to the 5.4.6 (as advised by Cura) and then started having real problems with the printer stopping and telling me it had run out of filament, when it hadn't. When I tried to change the filament it stopped halfway through retraction and made a horrible noise. After contacting my supplier they advised me to rollback to 5.2.11which I did. Since then the latest print has lots of stringing and small strands of filament all over it. (see picture). It did seem to reduce the amount of times it stopped because of flow sensor but when it did it still made the horrible noise when changing. Any ideas???

IMG_20191024_093021.jpg

IMG_20191024_093027.jpg

  • Link to post
    Share on other sites

    Posted · Upgrading s5 Firmware problem

    I personally had the unloading problem and that real bad sound and i just fully powered the printer and reset it all and the problems went away. I have after that also rolled back to 5.2.11 because the printer come up asking me to install that version (My guess is 5.4.6 got pulled)

     

    Might want to clean out the feeding gear as it might have all bits of filament in it due to the unloading problem, what can affect the feeding of filament what might trigger the filament out problems.

  • Link to post
    Share on other sites

    • 2 months later...
    Posted (edited) · Upgrading s5 Firmware problem

    since upgrading to the bundle and the firmware as well.  nothing about this printer works in any way. will not print, the material handler does not work in any way..   i have unhooked the material handler and the top air portion. the machine still doesn't work.  i have tried rolling it back with the bundle parts un attached.  nothing. it still see the bundle parts .   does not work.   in the process of boxing the bundle parts back up.  untill this is fixed do not buy the material station.  just junk.

    Edited by wessam
  • Link to post
    Share on other sites

    Posted · Upgrading s5 Firmware problem

    it will not see the material loaded in the printer. it will show it in cura it will show diff material on the machine.  when i go to print. i get a line accross that material, then on ht e start screen it will show the matierial as it really is.  then it does not print/.   

  • Link to post
    Share on other sites

    Posted · Upgrading s5 Firmware problem

    @wessam this issue was specifically about the pulled version, I hope you are not using that version but 5.4.27.

    If you still have this problem please be more specific in you problem description because we can't help you or fix the problem you are experiencing if we can't reproduce the same problem here.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...