Jump to content
V3DPrinting

Cura 4.3 Network enabled printer keeps changing

Recommended Posts

Posted (edited) · Cura 4.3 Network enabled printer keeps changing

Dear community

 

I have issues with Cura 4.3 on MacOS Mojave (don't know if the os matters) since I've upgraded from 4.2.x

 

My network configuration (LAN only) is a UMS5 as a group host and 2 UM3E part of the group.

The connected printer in Cura is the UMS5 of course.

1469968774_Capturedcran2019-11-0116_16_49.thumb.png.cc03d93d9e6b43cb1173e9835084553d.png

It has worked perfectly, changing printer using the Printer tab.

 

But since Cura 4.3, quite often, changing from UMS5 to UM3E in the printer tab changes also the networked printer and creates an error as being connected to a non Cura Connect Group Host.

Also it has created a bunch of UM3E networked printers in the settings.

 

Seems to be a bug

 

Thanks for your feedback

Best

David

Edited by V3DPrinting

Share this post


Link to post
Share on other sites
Posted · Cura 4.3 Network enabled printer keeps changing

Nallath

Issue has been created in GitHub with the same name.

Thanks for your support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!