Jump to content
Smashby

Cura 4.3 Pause at Layer/Height not working on Artillery Sidewinder X1

Recommended Posts

Posted · Cura 4.3 Pause at Layer/Height not working on Artillery Sidewinder X1

Apologies if this has been answered, I'm brand new to 3d printing and couldn't find this answer. I'm making a simple sign with raised lettering. I want to print the sign base in one colour, pause and change the filament to make the letters a different colour. I've tried the Extension/Modify G code, using both Pause at height using the Layer and height script options but the printer doesn't stop until the print is completely done. I've also tried the Filament Change script and the printer just prints the whole thing without stopping. I know I must be missing something simple. All the posts I've seen say Cura 4.3 solved the issues I've read about, including resuming 1mm resume gap but it doesn't seem to be working for me. I've also tried printing from a USB stick and a mini SD card.  I'm using a profile I downloaded which is producing beautiful prints for me, but I just can't get it to pause. Any step by step help would be very much appreciated. 

Thanks all,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!