Jump to content

Cura 4.4


blink60

Recommended Posts

Posted (edited) · Cura 4.4

Bonjour,

 

Je viens de faire l'installation de de Cura 4.4 et il s’avère que j'ai une erreur fatal au démarrage.

 

D'autre que moi on le meme soucis ? Comment palier ce soucis ?

 

Je suis sur Win 10 64bit. 

 

Merci d'avance pour votre aide

 

Edited by blink60
  • Link to post
    Share on other sites

    • 2 weeks later...

    I have exactly the same problem Cura 4.4 starts an than crahing  with WIN 10 Pro 1909 Ver 18363.476

    HP Elitebook 4Go SDD WIN 10 Pro / Intel(R) HD Graphics 4000 Version 9.17.10.4229 Updated 

    The issue is linked with the graphics driver but the driver is up to date, Cura  encounters a problem with the graphics DDL g7icd64.dll.

    On windows 7 with same drive Cura 4.3 worked!!!

     

    Observateur d’événements/Journaux Windows/Application

    Nom de l’application défaillante Cura.exe, version : 0.0.0.0, horodatage : 0x5daea019

    Nom du module défaillant : ig7icd64.dll, version : 9.17.10.4229, horodatage : 0x55653f7e

    Code d’exception : 0xc0000005

    Décalage d’erreur : 0x0000000000740f4e

    ID du processus défaillant : 0x888

    Heure de début de l’application défaillante : 0x01d5aed485b4c415

    Chemin d’accès de l’application défaillante : C:\Program Files\Ultimaker Cura 4.4\Cura.exe

    Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\ig7icd64.dll

    ID de rapport : 085a01d9-169f-4e13-9e25-60597cb91386

    Nom complet du package défaillant :

    ID de l’application relative au package défaillant :

     

    If we start the application in WIN8 compatibility mode that does not solve the issue!

    Do you have a

  • Link to post
    Share on other sites

     solution?

     

  • Link to post
    Share on other sites

    Bonjour and hello 🙂

     

    J'ai cherché sur le forum, j'ai trouvé une raison liée à OpenGl; peut être une piste:

     

     

    So i found on the forum, something related to OpenGL that can cause issues with Cura 4.4, maybe it's worth while checking the link to the post linked here

     

  • Link to post
    Share on other sites

    j'ai lu l'ensemble des post sur ce sujet, effectivement on parle  d'open gl mais sans suite ou remède. je pense plus à un bug de cura4.4 en regard de certaines configurations, je ne suis pas assez infirmé pour faire ou dire quelque chose; faut peut être attendre?

  • Link to post
    Share on other sites

    Merci Didier pour tes investigations en espérant que la version cura 4.5 corrige cela...

     

  • Link to post
    Share on other sites

    à moins que par bonheur l'équipe Cura corrige le logiciel.

  • Link to post
    Share on other sites

    Pour ma part je n'ai eu aucun souci avec Cura 4.4 que ce soit au travail ou a la maison...

    Au travail j'ai un laptop Avec un processeur Intel I7-5500 et du Intel HD graphics 5500. donc rien de folichon niveau graphique mais tout fonctionne normalement.

     

    A la maison j'ai un vieil AMD Phenom X4 970 avec une carte graphique radeaon 78?? (70 je crois) Et pas de soucis non plus.

     

    Avez vous mis a jours tous les pilotes de votre machine? Peut-être que ça pourrait aider... Sinon il peut effectivement s'agir d'une incompatibilité avec certains hardware.

  • Link to post
    Share on other sites

    2 hours ago, Curven said:

    Pour ma part je n'ai eu aucun souci avec Cura 4.4 que ce soit au travail ou a la maison...

    Au travail j'ai un laptop Avec un processeur Intel I7-5500 et du Intel HD graphics 5500. donc rien de folichon niveau graphique mais tout fonctionne normalement.

     

    A la maison j'ai un vieil AMD Phenom X4 970 avec une carte graphique radeaon 78?? (70 je crois) Et pas de soucis non plus.

     

    Avez vous mis a jours tous les pilotes de votre machine? Peut-être que ça pourrait aider... Sinon il peut effectivement s'agir d'une incompatibilité avec certains hardware.

     

  • Link to post
    Share on other sites

    pour ma part j'ai mis à jour direct X ça n'a rien amélioré, je pense plutôt à une incompatilité de cura 4.4 avec certaines configuration Windows, faudra peut être attendre la prochaine version ou rester à une version plus ancienne! ou encore de changer de slicer……………...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...