Jump to content
Ultimaker Community of 3D Printing Experts

Cura in raspberry Pi or linux


Shupratikbairi
 Share

Recommended Posts

Posted · Cura in raspberry Pi or linux

Hi ,i am new to raspberry Pi ,so please help me install cura on raspberry Pi .

I watched couple of tutorials and documents but i could't find any thing helpfull

I even used "sudo apt-get install cura" command but it didn't work or did a thing.

I tried installing linux appimage file vertion but it says invalid command.

When I clicked appimage it asked me if I should execute in terminal or just execute,i tried both but it didn't react to it.

I tried "chmod -x Cura3.3.4.AppImage" but it said command not found

.In few they said something about ttyUSB* i didn't find it. Please help me.

  • Link to post
    Share on other sites

    Posted · Cura in raspberry Pi or linux

    The Raspberry Pi 3b+ does not support OpenGL (only the "mobile" variation called GL ES). This is one of the reasons why the Raspberry Pi 3b+ will not run Cura.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...