Jump to content
Ultimaker Community of 3D Printing Experts

Material and profile problems


PaulHew
 Share

Recommended Posts

Posted · Material and profile problems

I started printing about a year ago, Ender-3 which is now heavily modified, new hot end, Duet board..

Have always used Cura, 3.6 then the 4's.

About 3 weeks ago I installed a Ubuntu into a container on my NAS with Cura 4.3, re created all of my profiles for my custom filaments etc and it has been working brilliantly.

Last week 4.4 was released and I noticed that my Custom materials are orange and that I have no profile drop downs any more.

If I run the 4.3 appimage, they seem to be fine, no orange for material and my profiles are there too.

 

How do I fix this as I do not want to create all of my materials / profiles again after recreating them 2 /3 weeks ago.

 

Kind Regards,

 

Paul

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...