Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
gjlooper

Ender 3 Pro Issue

Recommended Posts

Posted · Ender 3 Pro Issue

Why does my ender3 z-axis after doing the bed leveling in simplify3d have to be lowered -0.23 mm in (global g-code offsets) section  to be able to lay filament for print project? 

Share this post


Link to post
Share on other sites
Posted · Ender 3 Pro Issue

Please don't misunderstand, we really help everyone here, but I would be personally interested in how to get to the Ultimaker forum if you don't have an Ultimaker printer and don't use Cura as software? 🙂 

 

Not that we don't want to help you, if someone has an answer, he'll write it, but I think you'll get a solution in the S3D or Ender forum sooner.

Share this post


Link to post
Share on other sites
Posted · Ender 3 Pro Issue

You know I'm really sorry. I stumbled on this site on the way out the door today and didn't read into the jest of things. My sincere apologies. Have a great Thanksgiving day.

Share this post


Link to post
Share on other sites
Posted · Ender 3 Pro Issue

No need to apology or say sorry, maybe there is someone who knows an answer and can help.

I was just interested why, nothing more 🙂 

 

Personally I have no experience with the Ender 3 or S3D, but maybe someone else has an idea, so don't give up 🙂 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...