Jump to content
Ultimaker Community of 3D Printing Experts

Possible Software problems, please advise


Harv
 Share

Recommended Posts

Posted · Possible Software problems, please advise

Hi,

We recently received a new S5 for our small company. The single part prints have been easy and turned out great. The multi part attempts (same small part in 6 piece arrays) fail every time. The failure modes seem to indicate software issues. The Cura preview looks great, but the #1 nozzle will almost always fail to extrude anything, the #2 nozzle will not be lifted and drag around harshly on the glass. Once the support material did extruded a good few layers, then instead of a #1 extrusion, the #2 nozzle was dragged over them like they were speed bumps, making a ratcheting sound. I have tried several recalibrations and retuned the lift lever, nothing has worked. We ran a 23 hour, single part print that finished this morning and it came out beautifully. I have Cura 4.4.0. Any tips would be appreciated, otherwise I just wanted to flag these issues for the developers.

Ed

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...