Jump to content
ChaseAteIt

How do I fix these ripples on the back of my prints?

Recommended Posts

Posted · How do I fix these ripples on the back of my prints?

So I’m rather new to 3D printing and have the latest version of cura. I’m getting these weird lines on the back of my prints. How do I fix it?

image.thumb.jpeg.436218d1307df79263f1308e797e3dd3.jpegimage.thumb.jpeg.abaf1f90ac87a31f7b1636d5cecda649.jpeg

Share this post


Link to post
Share on other sites
Posted (edited) · How do I fix these ripples on the back of my prints?

Btw I am using an ender 3 with pla at 200c I believe 

Edited by ChaseAteIt

Share this post


Link to post
Share on other sites
Posted · How do I fix these ripples on the back of my prints?

Try and set Z seam alignment to random.

That mean every layer won't start at the same position

Share this post


Link to post
Share on other sites
Posted (edited) · How do I fix these ripples on the back of my prints?

I already tried that but it just makes the bumps randomly instead of consistently 

 

btw they are always in the same spot on the print

Edited by ChaseAteIt

Share this post


Link to post
Share on other sites
Posted (edited) · How do I fix these ripples on the back of my prints?
On 1/6/2020 at 4:50 AM, AndersK said:

Try and set Z seam alignment to random.

That mean every layer won't start at the same position

Thanks for the reply though!

Edited by ChaseAteIt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!