Jump to content
Ultimaker Community of 3D Printing Experts

Cura hangs on startup


dubbsd
 Share

Recommended Posts

Posted · Cura hangs on startup

I have been having trouble with Cura Hanging on startup. I sent in a ticked and was given several steps to got through to solve the problem

basically you go in and delete all the saved profiles with their step by step instructions. Than reload cura .  so If you use a 3rd party filament you can not go in and set it up

so you know which filament, color, temp, manufacture, and so on. you are using you have to use the onboard generic profiles.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...