Jump to content
Ultimaker Community of 3D Printing Experts

Problem Materialrückzug - bis zum Feeder


WoWO
 Share

Recommended Posts

Posted · Problem Materialrückzug - bis zum Feeder

Hallo, 

 

bei unserem UM2 wird während des Drucken das Material immer wieder bis

zum Feeder zurückgezogen.

Wenn er den Druck fortsetzt fehlt dann für kurze Zeit das Material im Extruder.

In Cura habe ich den Rückzug abgestellt ....

Wo kann ich das in Cura abstellen ?!

  • Link to post
    Share on other sites

    Posted · Problem Materialrückzug - bis zum Feeder

    Hi, kann es sein das Du die falsche Firmware auf dem Drucker hast?
    Wenn Du nämlich einen UM2 hast und die Firmware vom UM2+ aufspielst, dann dreht der Feeder rückwärts (was er bei Dir ja tut).
    Also am besten noch mal die Firmware flashen (über Cura) und dann noch mal testen.
    Und aufpassen das Du nicht die falsche Firmware auswählst.

  • Link to post
    Share on other sites

    Posted (edited) · Problem Materialrückzug - bis zum Feeder

    Hi, ich denke nicht. Das Gerät ist noch im Auslieferungszustand und

    es wurde noch kein Update gemacht.

    Wir haben einen UM2+ ( sorry habe ich vorhin falsch geschrieben )

    In Cura wird dieser auch korrekt erkannt. 

    Mir ist aber aufgefallen dass ich in den Druckereinstellungen bei 

    der G-Code Variante nur Ultimaker 2 zur Auswahl ( siehe Anhang ).

    Kann das Problem aus dieser Richtung kommen ? DANKE

     

    UM2+.png

    Edited by WoWO
  • Link to post
    Share on other sites

    Posted · Problem Materialrückzug - bis zum Feeder

    ... genau er druckt dann wieder weiter.

    Der Rückzug summiert sich irgendwie immer weiter auf 100, 150, 200 mm usw. 

    Das geht so weit das das Material aus dem Feeder fällt. Wenn ich diesen Moment erwische und

    das Material in den Feeder zurück schiebe wird der Rückzug wieder weniger 200,150,100 usw. bis 0 und

    dann beginnt das Spiel von vorne.

  • Link to post
    Share on other sites

    Posted · Problem Materialrückzug - bis zum Feeder

    Welche Firmware + Version hast du drauf?

    Kannst du auch mal einen gcode teilen.

    Mit der oben gezeigten Einstellung (Ultimaker2) verwaltet die Firmware die Retract länge.

    Hast du mal nachgeschaut was am Drucker (unter Material) für eine Retract länge eingestellt ist, bzw. hast du mal ein Factory Reset gemacht?

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...