Jump to content
Ultimaker Community of 3D Printing Experts

100% infill does not fill on second extruder


Recommended Posts

Posted (edited) · 100% infill does not fill on second extruder

Hello,

 

I found a problem in my settings – sorry. With 100% infill it does fill.

But with 99% or below there is no infill at all.

 

I’m using 4.4.1 on Linux.

Edited by esopalumpa
typo
  • Link to post
    Share on other sites
    Posted · 100% infill does not fill on second extruder
    8 hours ago, esopalumpa said:

    with the second extruder, the void in the cylinder can not be filled. As you can see in the attached screenshot, infill is set to 100% but the cylinder is not filled.

     

    Well, your screenshot shows the settings for the first extruder, not the second.

    Can it be that simple?

     

  • Link to post
    Share on other sites
    Posted (edited) · 100% infill does not fill on second extruder
    15 hours ago, tinkergnome said:

     

    Can it be that simple?

     

    Yes, that was the 100% problem.

    But the 1 % – 99 % problem remains. Cura does not generate infill between the inner and outer wall of the cylinder.

    Edited by esopalumpa
  • Link to post
    Share on other sites
    Posted · 100% infill does not fill on second extruder

    100% infill is a special case. Cura will not generate infill at all in this case, but generates "bottom layers" all the way to the top of the model. That's why it looks different at 100%

     

    Perhaps the area is too small for the normal infill? I would expect a "gap fill" there instead (if it is activated - i think it is a "shell" setting)?

     

    In additiion: does Cura has settings like "minimal infill line length" or "minimal infill area"?

    I'm not sure - i would make all infill settings visible and take a look at the tooltips.

     

  • Link to post
    Share on other sites
    Posted · 100% infill does not fill on second extruder

    Guys, this "special case" should be seen as a bug. Does not let override infill settings like speed or extruder at 100%, this is absolutely not according to the "principle of least surprise" and there's no good way to work around.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...