Jump to content

UM2 feeding filament problem.


spenter

Recommended Posts

Posted · UM2 feeding filament problem.

After leveling the bd (first start) the extruder does not move.

 

The x and y axis move the head to the front left and hold it there.

Are they supposed to go to the limit switches?

 

Material does not move ever.

 

Any ideas suggestions?

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · UM2 feeding filament problem.

    What would that extra code be? I have a UM original + so the UM2 is a whole new experience to me. It is strange that the home on the z is down not up.

     

    Thanks for replying.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...