Jump to content
Ultimaker Community of 3D Printing Experts

Can i "artificially" generate gaps between first layer lines? PIC!


Recommended Posts

Posted (edited) · Can i "artificially" generate gaps between first layer lines? PIC!

My first layer tends to overlap. If increase "line width" to 200%, cura will try to widen the print to that. If i increase layer height, once again cura tries to compensate by extruding more.

What i want is to do the "200% line widths" but with and actual "100% width" leaving gaps between every line. These i would then over-extrude and fill via that way, gaining good adhesion.

Edited by swatti
  • Link to post
    Share on other sites
    Posted · Can i "artificially" generate gaps between first layer lines? PIC!

    Pic added.

    See how the infill is. I want THAT on my walls and everything else, but only in the first layer.

    Tumbler.JPG

  • Link to post
    Share on other sites
    Posted · Can i "artificially" generate gaps between first layer lines? PIC!
    2 hours ago, bagel-orb said:

    Reduce their initial layer flow.

     

    Alternatively, adjust your bed height physically.

     

    Lowering flow or printing higher wont work. That just reduces the contact surface.

    I want to have the wall-lines wider/further apart from each other, like the infill in the pic is. I want to then add over-extruding that will squish the filament down to addhere better.
    The infill comes in perfect, but the walls are too close and overlap.

    I hope you understand what im trying to do here.

  • Link to post
    Share on other sites
    Posted · Can i "artificially" generate gaps between first layer lines? PIC!

    So what you do is set the line width to 200%, but set the flow to 50%, so that in the end the lines are extruded 100%, but spaces 200%.

  • Link to post
    Share on other sites
    Posted · Can i "artificially" generate gaps between first layer lines? PIC!
    On 3/23/2020 at 1:36 PM, bagel-orb said:

    So what you do is set the line width to 200%, but set the flow to 50%, so that in the end the lines are extruded 100%, but spaces 200%.


    Niiiice. These settings look like they do the thing.

    Big thx, once again.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...