Jump to content
mechamecha

4.5: No reslice option after changing settings

Recommended Posts

Posted (edited) · 4.5: No reslice option after changing settings

Just started using Cura 4.5 after sticking with 4.1 for quite a while because of an issue with supports missing on bottom layers. (@burtoogle was kind enough to figure out a workaround in this thread.) However, I've discovered a couple of other strange issues:

 

1) After slicing, then changing certain settings (e.g. roof support settings), the "preview" and "save to file" options continue to remain visible with no option to reslice. In order to reslice, I have to change an unrelated setting, then reset it back to its original value.

 

2) When switching between printers (UM3 and UM2 in my case), sometimes settings will mysteriously vanish. To get them to reappear, I'll have to restart Cura. Or I can go into settings and individually deselect, then reselect them. (These aren't printer specific settings that are supposed to disappear; they're settings that should be there, like support settings, for example.)

 

3) With UM2, start gcode does the expected nozzle purge, but then drops the nozzle straight down into the purged filament before moving over to start printing, causing it to drag the whole mess into the print. I don't think this is a firmware issue with the UM2, because Cura 4.1 didn't cause this to happen.

Edited by mechamecha
Added issue #3

Share this post


Link to post
Share on other sites
Posted · 4.5: No reslice option after changing settings
14 hours ago, mechamecha said:

1) After slicing, then changing certain settings (e.g. roof support settings), the "preview" and "save to file" options continue to remain visible with no option to reslice. In order to reslice, I have to change an unrelated setting, then reset it back to its original value.

 

2) When switching between printers (UM3 and UM2 in my case), sometimes settings will mysteriously vanish. To get them to reappear, I'll have to restart Cura. Or I can go into settings and individually deselect, then reselect them. (These aren't printer specific settings that are supposed to disappear; they're settings that should be there, like support settings, for example.)

These two are related I think. They should be fixed for 4.6


Also, for the next time, could you report issues (and each of them in their own report) on github? That makes it a lot easier for us to keep track of things.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · 4.5: No reslice option after changing settings

Thank you, nallath. OK, I'll do github in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!