Jump to content

Cura is bulidung holes when slicing


Dreadhead93

Recommended Posts

Posted · Cura is bulidung holes when slicing

Hello Guys,

i've ran into a problem while sliceing with cura 4.5 

It locks like Cura is building holes in the model while sliceing it.

I do have a 0.4 Nozzle and print normally in 0.2 and sometimes in 0.1.

it does appear in both situations and result in reappearing priting mistakes in the same spots when priting the same model.

 

Some of my settings are in one of the screenshots

I have no clue how to solve these mistakes i figured out that they change size/positon when i play around with my settings of the "Mesh Fixes"

 

i hope someone has a clue and thanks for your time answering me 

 

 

Boat 2.png

Boat.png

Settings.png

Uglyness 1.png

Uglyness 2.png

Uglyness 3.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...