Jump to content
schneider-tvd

PVA/PrintcoreBB0.4/Düse/defekt?

Recommended Posts

Posted · PVA/PrintcoreBB0.4/Düse/defekt?

Hallo liebe Community,

 

ich beschäftige mich seit kurzem mit 3D-Druck auf dem Ultimaker3 Extended.

Ich würde mich sehr freuen, wenn jemand anhand der Bilder ein paar Fragen beantworten könnte.

1. Vor dem Druck werden links und rechts diese "Häufchen" gedruckt, sind das die s.g. Einzugstropfen?

2. Mit Printcore AA0.4 und (PLA) wird während der "Extrusion?" der Druckkopf hochgefahren. Das sieht irgendwie richtig aus. (1. Bild)

    Dies passiert bei BB0.4 (PVA) allerdings nicht und es bildet sich dieser Klumpen der im schlimmsten fall mit übers Druckbett gezogen wird. (Bilder 2-6)

    Ist das normal oder liegt ein Defekt vor? Muss ich eine gewisse Wartung vornehmen? Die Standarseinstellungen in Cura wurden nicht verändert.

3. Es passiert auch häufig, dass das PLA sich, bevor es die Druckebene erreicht, in der Luft "einrollt" und an der Düse kleben bleibt.

    Wie kann ich das verhindern?

 

 

PLA.png

PVA1.png

PVA2.png

PVA3.png

PVA4.png

PVA5.png

Share this post


Link to post
Share on other sites
Posted · PVA/PrintcoreBB0.4/Düse/defekt?

Diese Bollen kannst du im Cura deaktivieren. Hab ich als erstes gemacht. Die sind unnötig wenn du mit Skirt oder Brim druckst.

Share this post


Link to post
Share on other sites
Posted · PVA/PrintcoreBB0.4/Düse/defekt?

Hast du die aktuelle Firmware + Cura Version drauf?

Habe von den Fall schon länger nichts mehr gelesen, dachte es wurde somit behoben.

Habe allerdings kein UM3 daher kann ich nichts näheres sagen

 

Gruß

Share this post


Link to post
Share on other sites
Posted · PVA/PrintcoreBB0.4/Düse/defekt?

Ja der Drucker hat die aktuellste Firmware installiert und ich slice mit Cura 4.5.

Auch beim normalen Druck mit PVA treten diese Haftungsprobleme auf (oder das "Einrollen" an der Düse).

Ich hatte eher auf ein Problem der "Hardware" getippt, aber ich werde weiter testen.

Nachdem ich hier im Forum bereits gesucht habe, hab ich, ohne Erfolg, mit verschiedenen Temperaturen und Lüfterdrehzahlen experimentiert.

Ich versuche dann mal rauszufinden was Skirt oder Brim ist:)

Share this post


Link to post
Share on other sites
Posted · PVA/PrintcoreBB0.4/Düse/defekt?

Ok Brim hab ich immer ausgeschaltet, da es mir so leichter fällt die Drucke von der Glasplatte zu lösen.

Skirt hab ich immer an.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...