Jump to content
davidovv

Slicer skipping multiple layers

Recommended Posts

Posted · Slicer skipping multiple layers

I am having trouble with slicing a object, i cant figure out how to fix it. Many layers are skipped,  i cant explain it with just words so here is a picture attached.
Does anyone know how to fix this problem

Screenshot from 2020-04-15 14-17-07.png

Share this post


Link to post
Share on other sites
Posted · Slicer skipping multiple layers

Almost certainly, the model is to blame, the internet is awash with broken models. Please attach the STL file.

Share this post


Link to post
Share on other sites
Posted (edited) · Slicer skipping multiple layers

Here is stl file

ralph.stl

It is not the same file actually but same thing happens. It is from a model with armature/bones, i changed the pose in blender and created another stl file

Edited by davidovv

Share this post


Link to post
Share on other sites
Posted · Slicer skipping multiple layers

As I said, the model is to blame, the blue/purple areas are bad (new Cura feature, not yet released) and the mesh tools plugin (available from the marketplace) tells you what is wrong, the model is not watertight, i.e. the edges of the polygons don't meet up exactly. You need to make the model watertight to ensure it is printable.

 

Screenshot_2020-04-15_16-10-17.thumb.png.0fcef467dcc3875443dff76d1377ac72.png

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Slicer skipping multiple layers

I was not familiar with this term watertight, but i am sure i can search for tutorials how to fix it, thanks for showing me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...