Jump to content

Clogged/Stuck AA Nozzle Hot Cold Pulls not working


Recommended Posts

Posted · Clogged/Stuck AA Nozzle Hot Cold Pulls not working

Good Morning everyone, 

 

My AA 0.4 nozzle recently clogged somehow, pretty odd and still don't know how it happened, usually I only have issues with the BBs. But anyways, the filament is stuck really well, hot pulls are not working, and I don't see to find a way to figure it out. I am wondering if you guys can give me some guidance since Ultimaker recommends opening the extruder only as a very last resource. 

 

vZKUq6qdk09mFr0dyIpD-cuaTesGiK4vAyBwTbSn2Um-9vABNpCA_uvFhEKyl4Kby7XxkvX_luueXjOtcDRfbqsSV5vrdw3noux7_hCdKiajhlZUyek40Bts58_28PFcnfumlwgcEA2-kVKIEPTkV61ADy3fyDTaN8VdMY1TkLUygcoM8NVZCiaSPNtI26imeB9brgiP9q5l7ZbGgkA4nsIKjlrSW2B4QJc6Y151L5uivudJaKeW0w7fkPAt-SvHcsrEX9W2CdQVZ7BUrwgQmjUQNzLt0ZBc0Cv-AybZWDVpVXKZDO5YasWGVO-z6Vv838Uxj_T36G3e3prrFCBJ3kNR8tHBPOVAmQbUSg6O7iq8eCLEh-dDCrtbdCGOBeZNi0m-4jyTX2nDxgcz7dcgfBl3rhlhcitS50ISWz0UcgFhp-LMVheG7I1ppHUVgNqhaxcxmZCoElYSc2uYK3Nh1gRz9Th9e8Tm8SJeMkn7dJ79jMNVkjry4zTtHi7Jczr1CeLGO5kP9S21mfTyMivhTRGrFvwbmAT_ao09tag8UEJuq8UQn2VMN73DATx3WyndVn6xl2IhCeMELGVCCXYThksK51fe_8rV1wvAgMM0ERhfEeyrXepKp2TigmDLK1fKdjz8SPzpjKVxeEPkPqouoi6Ii3E1gYoMBv-8BRH26lAn7Y_b-gSV6mrkOIezHQ=w727-h969-no?authuser=0hE6KtDHIs3fRugsHhXK8BbXRoR68Yx_MOt-jlHpMN6MVUeKV1nrHqyMhr_6R7CwwXbMpmT8k31-cpz_tO3L1SGfzFtJPAsXcmY5LBUepvXeMK743SrCs5mmGlf27GmspHe8xxhx3Q_2QJLUMZ1zEtgQCf3Tbp_SMrQkixPHvYDywREacTdeb4SnjB2Z94LVdBNkUrueix-6WkLy28MTNJ5qPpk1l0yLHacwL3r7EgYVCzkiGNHoHi5jNpKT9EgB3e-rDgYvvwDlHXB_A-oeMvTbVlMrniF_nrQtHiXj6TiEW4hJDmORlkSknp1X4PJ7NkslbbsYBLEnpDwbz3BGcCbs6i4-nitrt6Zw8G47w9ijTsqCDju3uCwFB7LdyHmLq9OBMWZrSNv8_4paW4HrCyqZUPxbHpZYm16pOVfcjtVZKBCSuSRrMFrq0zLFY22o9w0K6zJHrKZ90h_peZZjo-QtcV7-akodi1PiPvxcwJ_Ngbnjzbwjru8MWhD__bu4cTjzQWCPEsD9YW5MlPTL4NC58ADDvwO7cTHLmBvZxSAQ4N1gn2zXenQKQb5sQiVsw8GLcHrBTLWA64HhQEZr9_6HXDezuzTAWLWhmTUSltKFk4LUf2gWAhtMV3ZT6LbZtD6OHXAbSOoILGQbiVgZNY1kt36PTkYeiZ6rKS9u7Km93Y-k5lEyT53t88e3BqQ=w727-h969-no?authuser=0

  • Link to post
    Share on other sites

    Posted · Clogged/Stuck AA Nozzle Hot Cold Pulls not working

    Would recommend getting a thin pin or needle, heating up the nozzle, and trying to poke away some of the debris. They have kits on amazon for fairly cheap.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...