Jump to content
Ultimaker Community of 3D Printing Experts

Cura Speed Setting issue


mmsg
 Share

Recommended Posts

Posted · Cura Speed Setting issue

Hello Community,

 

I have an issue when I want to speed up my outer wall. It seems as soon I get above the value of 39mm/s for the wall speed (calculated: outer wall:  26mm/s inner wall: 39mm/s) the top and bottom wall speed is faster then the speed inbetween. I attached a screenshot showing this issue. 

Did anybody discover similar - and is there any value I miss to adjust the outer wall speed to be uniformal from bottom to top for this higher speeds?

 

For reference: Cura 4.6.1; Settings for UM-S3 with PLA, 0,4mm Nozzle - Speed, Acccel, Jerk Speeds visible in Screenshot

 

image.thumb.png.4fb4e547476d6a650f8aee64fc70551d.png

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...