Jump to content

Support / bridges in cura 4.6.1


soyatlas

Recommended Posts

Posted · Support / bridges in cura 4.6.1

Hi. I have made the supports/bridges in tree in cure 4.6.1 but on one of its sides the "even" layers are traced following an edge, but the "odd" ones are traced on the inside. I don't know if it's a mistake of mine setting up Cura, or it's a Cura bug. If anyone can help me, I will appreciate it.


Also, I take advantage of this message to thank my enthusiasm with Ultimaker for making CURA free to the community. In this sense, in my line of work, if I could, I would consider the Utilmaker printers.

Thank you very much.

PD.: Sorry my bad english, I use translator
 

pantalla de error de cura.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...