Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6.1 Helpers translucent in Line Type Layer View


willcaddy
 Share

Recommended Posts

Posted · Cura 4.6.1 Helpers translucent in Line Type Layer View

Hello everyone 🙂 

 

Apologies if this is just a case of me not knowing where the option is lol but in Cura 4.6.1, the helpers (light blue colour for support etc) is translucent. Now in some cases this is very useful but for the most part I preferred it being a solid colour. Is there an option to change this back? I couldn't find it and Google isn't helping as I don't entirely know what I should be searching for -_- 

 

I have attached an image of what I mean. 

 

Thanks a lot in advance! 

 

All the best,

 

Will 🙂 

image.png

  • Like 1
Link to post
Share on other sites

Posted · Cura 4.6.1 Helpers translucent in Line Type Layer View
3 hours ago, willcaddy said:

Is there an option to change this back?

 

Nope.

 

At least not easily. You could go the route of a custom theme. Switching themes requires a restart though, so it will not be a convenient toggle switch. Let me know if the amount of trouble you are willing to go through.

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 Helpers translucent in Line Type Layer View

    Thanks for the reply mate!

     

    To be honest I don't mind a semi- permanent workaround because I don't think i will miss the see-through-ness much lol What would you need to do for a custom theme? 

     

    Thanks again 🙂

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 Helpers translucent in Line Type Layer View

    * Download this file (see the "Raw" button) as theme.json: https://gist.github.com/fieldOfView/e00ca6953754e53962196a0af4b9f256

    * In Cura go to "Help -> Show configuration folder"

    * In the "themes" folder create a new folder named "cura-nontransparent" and place the theme.json file in it

    * Restart Cura

    * Go to the General preferences and from the theme dropdown select "Ultimaker Dark non-transparent helpers"

    * Restart Cura again

     

    You should now have the same dark Cura theme, with the transparent helpers turned opaque.

    • Thanks 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...