Jump to content

Cura 4.6.1 - heated bed


rrahim

Recommended Posts

Posted · Cura 4.6.1 - heated bed

I moved your post into a new topic.

 

In the search box above - in your screen shot where it says "Search..." enter "temp".  It should show you heated bed temp at that point.

 

If not then...

 

If this is for an Ultimaker 2 you set heated bed temperature on the printer - not in the slicer.

 

For other printers with heated beds you need to tell cura that your printer has one.

1) In top center of cura make sure you are in "PREPARE" mode (not preview mode).
2) In line just below that on the left edge click on your printer.  
3) Then click button "manage printers"
4) Make sure your printer is selected in this popup and click "Machine settings"

Now you can see options (make sure to check both/all tabs) for your printer

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...