Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
sila

Cura startet nicht MacOS Catalina

Recommended Posts

Posted · Cura startet nicht MacOS Catalina

Ich habe auf MacOS Catalina geupdatet, bisher lief mit Cura 3.6 alles gut. Musst nun die Version wechseln und die aktuelle Version 4.6. liefert nur Schrott bei mir im Slicen. Daher wurde mir die 4.4.1 empfohlen. Installation funktioniert, allerdings lässt sich Cura nicht starten - reagiert nicht mehr.

Habt ihr vielleicht Tips?

Aktuelle Version macOS Catalina 10.15.5

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht MacOS Catalina

Wie weit startet Cura? Kommt eine Fehlermeldung? Was passiert genau?

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht MacOS Catalina

Hallo,

bin "3D-Neuling". Cura wurde mir empfohlen, installiert und nix...  nur kurz die Eieruhr, das wars. Habe ewig nach der Ursache gesucht, dann in der Ereignisanzeige, wurde mir ein Dateicrash angezeigt, ne *.dll, welche von Cura benötigt wird. Recherchiert und die Datei hat was mit den opengl Treibern zu tun. Treiber aktualisiert, bzw verschiedene Versionen ausprobiert, alles ohne Erfolgt. Jetzt muss ich ein weing weiter ausholen, wegen meiner "speziellen" Hardware. Ist ein "shuttle" Gerät auf dem Tisch, vor ca 8 Jahren zusammengeschraubt, Asus ITX, mit Intel i5-3570K, 16Gb Ram, 256GB SSD mit win10x64pro, 1TB HDD....

Also das Board hat ne Intel HD4000, die ich nie genutz habe, Habe eine Matrox M9148 (4 fach) Graka mit 3 Monitoren,

Nun habe ich einfach 1 Monitor von der Matrox ab und an die HD4000 und schon startet Cura - alles gut, außer Teilbereiche auf beiden Matrox Monitoren werden nicht richtig dargestellt. ziehe ich den Monitor von der HD4000 ab, startet Cura nicht, also echt komisch. Eben gerade habe ich die Matrox raus geschmissen und ne alte ATI rein gesteckt, ist auch ne PCIe Karte mit DVI,HDMI u VGA Ausgang, 2 Monitore per DVI u HDMI angeschlossen - nix an der Intel HD   und Cura startet auch. Also irgend etwas stimmt mit der Matrox nicht, bzw dessen Treiber. Ich bin kein Gamer, nur Home Office und Modellbahn, dafür kam jetzt auch der 3D drucker dazu, und da tuts die ATI denke ich......hoffe ich

MFg

Ralf

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht MacOS Catalina

War jetzt etwas verwirrt, weil du deinen Beitrag hier dazu geschrieben hast, wo es eigentlich um den Apple Mac geht, aber ich kenne mich jetzt schon aus 🙂

 

Ja dein Problem hat sicher etwas mit den OpenGL Treibern zu tun, da kannst du nur selbst schauen was du eventuell noch updaten kannst. Falls du noch Hilfe brauchst, mach bitte einen neuen Beitrag auf, sonst wird das Verwirrend wenn Windows Probleme in einem Mac Beitrag stehen. Findet auch niemand, Danke!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...