Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Harll

S3 - grinding noise on Y axis

Recommended Posts

Posted · S3 - grinding noise on Y axis

Hi all,

 

I've been the owner of an S3 for 2 months now.

While it is a great machine, I'm encoutering a problem already. On a linear movement of the Y axis a grinding noise is heared.

The printer gets 2 weekly maintenance as described on the UM website (lubricating, cleaning, blowing out the extruders and etc)

 

An example of the noise, link, you can clearly hear it 20sec in the video.

I have removed the white plastic caps around the stepper motors today and checked for obstructions or dirt, nothing there. I also checked the bands and they all are still quite strongly spanned. I also have both extruders a maintenance today by removing them and cleaning them out.

Anyone an idea what the check or to modify or do I need to send in the printer for repair?

Share this post


Link to post
Share on other sites
Posted · S3 - grinding noise on Y axis

something rattling?  something loose on the frame?  might not be a moving part at all.

i thought i had an issue, but it was the tools on the wall rattling from vibrations.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...