Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
PCLoadPLA

Small moves at the end of a layer--source and how to remove

Recommended Posts

Posted · Small moves at the end of a layer--source and how to remove

This is something I have been wondering about for a while but I haven't found which setting controls it.

 

Often when Cura slices a layer, the movement is as expected, but after the layer is completed, the extruder moves all over the layer making very short movements with practically no extrusion. My guess is that it's trying to fill in some tiny small gaps somewhere. But in many cases I would like to avoid these small extrusions happening because it costs a lot of time, and I don't really see what is the benefit.

 

I attached an image showing the very end of a layer. The head moves around to each corner of the triangle, even after the layer is already printed. There is hardly any amount of extrusion going on during these moves. How can I remove these extra moves--I tried reducing print resolution but that applies to the mesh. Is there a way to "reduce extrusion resolution" to remove very small moves? Or a better way to stop this behavior?

 

 

LayerTinyMovements.png

Share this post


Link to post
Share on other sites
Posted · Small moves at the end of a layer--source and how to remove

I found the solution...set "fill gaps between walls" to "nowhere" or else use the Filter Out Tiny Gaps option to remove the little tiny extrusions. My print time decreased by nearly 20%, with almost no change in plastic used. 

Share this post


Link to post
Share on other sites
Posted · Small moves at the end of a layer--source and how to remove

The geometry of a part is part of your problem.  Cura knows it missed spots and goes back and fills them.  You can see them in the preview view.  They will be little areas of yellow infill amidst all the red and green wall lines.  The more sides a piece has the less noticeable the problem is.  When you have only three sides and your nozzle is round, it can't get tight into the corners and the software knows that.  For structural soundness, filling those gaps is the thing to do.

 

There are settings that will cause it as well.  I know Combing will run the head all over as it tries to avoid printed areas.

I haven't used Fill Gaps Between Walls but it sounds like the kind of thing that will cause a lot of running around also.  Hopefully a moderator will chip in with some ideas for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...