Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
cjens

Kein Druck wegen verdrecktem Heizelement?

Recommended Posts

Posted · Kein Druck wegen verdrecktem Heizelement?

Hallo zusammen,

 

ich hatte einen U2+ verliehen und nun kam er wie auf den Bilder ersichtlich zurück. Der Ausleiher konnte mir nicht sagen, wie es passiert ist, aber offensichtlich wurde Filament am Extruder zurückgedrückt und sammelte sich um den Olsson-Block.

 

Der Drucker extrudiert nun kein Material mehr, bis auf 0,8 mm. Alles feinere kommt nicht mehr durch. Die Düsen sind es nicht, ich hatte zwischenzeitlich eine komplett neue ausprobiert. Am Feeder liegt es auch nicht. Ich habe mal alles auseinander gebaut und versucht den Block zu reinigen, es ist aber immer noch ordentlich verdreckt (siehe Bild). Kann es sein, dass es am verdreckten Block liegt, dass er nicht mehr druckt? Ich nahm an, dass die Löcher am Boden des Blocks nur der Kontrolle dienen. Der PTFE-Coupler ist tadellos.

 

Kann es am Olsson Block liegen oder an etwas anderem? Ich möchte nicht wild einen neuen Olssen Block bestellen.

 

Vielen Dank!

20200610_130207.jpg

20200610_105857.jpg

20200610_105855.jpg

Share this post


Link to post
Share on other sites
Posted · Kein Druck wegen verdrecktem Heizelement?

Hallo

 

8 hours ago, cjens said:

aber offensichtlich wurde Filament am Extruder zurückgedrückt und sammelte sich um den Olsson-Block.

 

Das passiert meist wenn sich das Teil von der Platte löst und von Druckkopf mit hin und her geschoben wird, nach unten kann es nicht mehr also geht es nach oben.

 

Also ein Dreckigen Olssen Block hindert nicht am drucken, da muss noch was anders mit in Leidenschaft geraden sein.

 

Was ich nicht ganz verstehe, was du mit "bis auf 0,8mm" meinst? Heißt das du kannst mit einer 0,8 Nozzle ganz normal Drucken, oder nur das etwas Material rauskommt?

 

Hast du den Druckkopf schon öfter zerlegt sodass wir "Montage" Fehler weitestgehend ausschließen können?

 

Funktioniert der kleine Lüfter an Druckkopf Rückseite noch (müsste laufen wenn über 45C ist)

Weiteres kann es sein das der Temp Sensor etwas mit in Leidenschaft gezogen wurde und nun die falsche Temp angezeigt wird. Vielleicht wurde er etwas ausgezogen oder ähnliches?

 

Was macht eigentlich die Feeder? Beobachtest du Grinding, Skipping?

 

Die Anlage Flächen von Nozzle und TFT Coupler müssen natürlich schon sauber sein weil sonst hast du Leckagen. Eigentlich müssten diese ja sauber sein da dort ja kein Filament hinkommt wenn vorher alles dicht gewesen war. Aber dein Bild schaut schon etwas "unsauber" innerhalb aus.

 

Gruß

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Kein Druck wegen verdrecktem Heizelement?
12 hours ago, zerspaner_gerd said:

Das passiert meist wenn sich das Teil von der Platte löst und von Druckkopf mit hin und her geschoben wird, nach unten kann es nicht mehr also geht es nach oben.

Ah, okay. Danke für die Info.

 

12 hours ago, zerspaner_gerd said:

Was ich nicht ganz verstehe, was du mit "bis auf 0,8mm" meinst? Heißt das du kannst mit einer 0,8 Nozzle ganz normal Drucken, oder nur das etwas Material rauskommt?

Richtig, mit der 0,8 mm Nozzle kommt Material heraus, wenn ich einen kleineren Durchmesser nehme nicht. Dann ist es, als wäre die Düse verstopft und kommt nur noch minimal was raus (also wirklich minimal, Spinnenweben sind dick dagegen).

 

12 hours ago, zerspaner_gerd said:

Hast du den Druckkopf schon öfter zerlegt sodass wir "Montage" Fehler weitestgehend ausschließen können?

Nur um das reingedrückte Filament rauszuholen. Bis dahin sah das Druckbild allerdings genauso aus.

 

Der Lüfter läuft, der Feeder läuft auch, bzw. zerschreddert das Material, weil es an der Nozzle nicht weiter geht. Ist sie ab lässt sich das Filament ganz normal bewegen. Du hast recht, dass alles nicht mehr ganz sauber aussieht, es sieht etwas verbrannt aus am Hot End. Das ist jedoch von außen durch die Aluplatte gedrückt worden.

 

Ich habe noch mal andere Extruder angeschaut und dort ist zwischen Lüfterplatte und Coupler eine Feder. Da ist bei mir nur der Aluzylinder. Ich werde mir noch mal den Coupler anschauen, ob da alles dicht ist und ob der Temperaturfühler richtig drin ist.

 

Danke erst mal für deine Hilfe!
Christof

 

Share this post


Link to post
Share on other sites
Posted · Kein Druck wegen verdrecktem Heizelement?

Hallo

 

On 6/16/2020 at 10:50 AM, cjens said:

Richtig, mit der 0,8 mm Nozzle kommt Material heraus, wenn ich einen kleineren Durchmesser nehme nicht.

 

Ja Ok, es wird wahrscheinlich Filament rauskommen aber ich bezweifel das dies das benötigte (doppelt so viel wie bei einer 0,4 Nozzle) ist.

 

On 6/16/2020 at 10:50 AM, cjens said:

Ich habe noch mal andere Extruder angeschaut und dort ist zwischen Lüfterplatte und Coupler eine Feder.

 

Das ist der alte UM2 (ohne Plus), die Feder hat manchmal zu wenig druck ausgeübt deshalb der Alu Zylinder.

Es gibt aber auch nachteile mit den Alu Zylinder, den einfach wenn nicht alle Toleranzen eingehalten werden erfolgt entweder zu wenig druck auf den TFT Coupler oder zu viel.

 

Hast du mal versuch ohne Nozzle das Filament durchzuschieben (kalt) mit Bowden von Hand. Einen Fehler kenne ich von mir und zwar sitzt dann der Bowden nicht richtig in TFT Coupler und das Loch ist 3/4 oder so blockiert dadurch geht natürlich alles schwer durch.

Das Problem mit den Alu Abstandhalter sieht man es nicht mehr und man kann es nur fühlen.

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Kein Druck wegen verdrecktem Heizelement?

Hallo,

 

Hast du mal geschaut ob der Block einen Riss hat. Bzw. wo genauer er das rausdrückt?
Theoretisch kann die Düse zu stark angezogen worden sein.

 

Unter dem Menü Maintenance kann man manuell extrudieren. Die zwei Lüfter an dem VA-Blech können zuvor abgebaut sein.

Theoretisch keine große Sache. Praktisch darf man dabei die Druckdüse natürlich nicht berüheren (weil heiß).

 

Viele Grüße

Christian

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...