Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
trainmen

Cura Layer Problem

Recommended Posts

Posted · Cura Layer Problem

Hallo,

ich habe folgendes Problem mit Cura und zwar wird der untere Layer(im Bild gelb dargestellt) bei einem Übergang nicht als "Zickzack" erstellt. Cura erstellt dort merkwürdige Linien und ich finde nicht die Einstellung um dies zu ändern. Ich habe im Anhang mal ein Bild wie es aussieht und wie es aussehen soll, außerdem mein Curaprofile.

 

problem_cura.thumb.png.c37d6d2fffeeae7b0e3c46592747c5f9.png

 

problem_cura_soll.thumb.png.a0a9dacf85fce6e1a327849ad3b34ffa.png

 

 

 

cura4.curaprofile

Share this post


Link to post
Share on other sites
Posted · Cura Layer Problem

Was ich noch vergessen habe zu schreiben ist, dass die nächsten Layer dann wieder die "Zickzack" Form haben.

 

Gruß trainmen

Share this post


Link to post
Share on other sites
Posted (edited) · Cura Layer Problem

Kann den Beitrag irgendwie nicht bearbeiten, deshalb hier nochmal ein Nachtrag vom Testobjekt

brueckentest v1.stl

Edited by trainmen

Share this post


Link to post
Share on other sites
Posted · Cura Layer Problem

Hallo Trainmen,

 

das ist das ganz normale Verhalten beim Brückenbauen (oder neudeutsch: bridging).

Um eine mehr oder weniger lange Strecke ohne Stützmaterial (Brücke) zu drucken, wird zunächst eine (manchmal auch mehrere) Lage an Filamentsträngen gedruckt, die dann als Basis für die gewohnten diagonalen Linien dient.

Je nach Material, Drucker, Druckeinstellungen (und natürlich Brückenlänge) kann die unterste Brückenschicht auch mehr oder weniger durchhängen.

Umgehen läßt sich das -meines Wissens- nur mit Stützstruktur.

 

Grüße

Share this post


Link to post
Share on other sites
Posted · Cura Layer Problem

Hi Trainmen,

 

für Brücken kannst du "Brückeneinstellungen" aktivieren und optimieren (es ist wirklich nichts für Anfänger), für mich wichtig dass die Lüfter auf 100% laufen bei Brücken, damit die Fäden weniger hängen.

Für bestimmte Zwecke die "Expansionsdistanz Außenhaut" unter "Füllung" erhöhen, ich mache bei mir 100 rein und ist für viele Objekte gut, ändere den Wert und sehe was es bewirkt.

Cura ist nichts mehr für Anfänger was die Einstellungen an geht, alles ist miteinander verschachtelt.

 

Unbenannt-2.jpg

Share this post


Link to post
Share on other sites
Posted · Cura Layer Problem

Hallo,

okay das klingt soweit logisch, ich danke euch für die Hilfe/Info. Ich habe die "Brückeneinstellungen" aktiviert, aber am Anfang und am Ende ist dann so gut wie keine Extrusion oder zuviel. Ist das ganze so gewollt oder ist es nur eine Sache einer bestimmten Einstellung?

 

zu viel:

bruecke_viel.thumb.png.b9dbc07099cfae8e3da1d49b6177299d.png

 

zu wenig:

bruecke_wenig.thumb.png.2e8e2f58602363a2c211074ee40b5177.png

 

Gruß trainmen

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Cura Layer Problem

Den Wert unter "Brückeneinstellungen aktivieren" unter "Mindestlänge Brückenwand" solange erhöhen bis es "normal" wird, bei 100 sollte es "normal" sein.

 

PS: warum ist bei dir trotz brückenaktivieren die Füllungslinien immer noch längst?

Edited by Allrounder

Share this post


Link to post
Share on other sites
Posted · Cura Layer Problem

Hi Allrounder,

es hat natürlich funktioniert 🙂 , danke für die Hilfe

 

Gruß trainmen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...