Jump to content
Ultimaker Community of 3D Printing Experts

Tree support problems in 4.6.1


sigwx
 Share

Recommended Posts

Posted · Tree support problems in 4.6.1

Hello

 

Trying to print the Radius mask from https://www.makermask.com/ using tree supports, and the supports are ending up starting in the air... options to change that?
Running with default settings for the Anycubic I3 Mega printer, with Tree Support enable, and Generate Support disabled (so only tree supports are being used).

Result looks as attached.

 

tree_supports_not_touching_plate.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...