Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Lay Flat issue?

I've been using Cura for over two years and most of the time I can figure out what I did wrong.  But the last few days . . . Dang.

 

As the title suggests, I am having an issue with Cura 4.6.2's Lay Flat option and the attached stl.  It is one of a set of files I downloaded from Thingaverse.  When I import the model into Cura, the model is laying in a very bad position for printing as shown here:

1127417073_ImportedEngine.png.42ba2323807c14daa373729b01743623.png


I use the Rotate>Lay Flat command, zoom in on the bottom surface, place the cursor on the very bottom flange of the engine, and click.  The model is stood up, and laid flat on the bed as shown looking up from below the bed.   Almost.    

142602588_AfterlayFlatfromBottom-2.png.537a7fcb9efb4b40adb36a82251efb1b.png

 

 

As you can see, it looks like only about 1/3 of the surface is on the build plate.   Just for something to try, I then used the Lay Flat command and clicked on the red circle at the top of the dome.  I actually expected the whole model to be dropped down to that surface, but instead it only aligned the entire circumference of the bottom of the model that I wanted.  I selected the Move option to see what the Z coordinate was, and it still said 0, so it seems that nothing was below the bed.
1228494341_AfterlayFlatusingtopofcone-fromBottom.png.f13129b0c841486f94cd931f8676e9d0.png

 

Now you are probably thinking that maybe that bottom surface isn't flat.  I thought that too, so I tried slicing with PrusaSlicer, SuperSlicer, MatterControl, and IdeaMaker, and they ALL properly placed that bottom surface FLAT on the build surface.  So that makes me think it is an issue with Cura, or a Cura setting.

Is this a bug, or a setting, or ?????

I have also attached the stl file in case you wanted to test.

Stage2_EngineGrey.stl

  • Link to post
    Share on other sites
    Posted · Lay Flat issue?

    Hi,

    I loaded up your model to check it out and, it is hollow... The outer rim of the engine is all that can touch the build surface that way. The red area indicates it is parallel with the build surface, IIRC.

    If you use the option "Enable Brim" you can create a single layer across the build surface that is easy to remove later and will help adhesion.

  • Link to post
    Share on other sites
    Posted · Lay Flat issue?

    The bright red part is what is in contact with the bed.  The darker red is overhangs, and are not necessarily parallel to the bed.  If I put a brim on it, there are still bed adhesion problems and every time I tried to print it this way, the thing separated from the bed and the brim (This was before I realized that it wasn't flat).   This screenshot was taken after I lowered the model 0.24mm into the bed, and it still isn't quite all on the bed and is still too high for a brim to attach.  Down-0_24.thumb.png.45e20773ce3a79a1ac50c010cdeb6cfe.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...