Jump to content
Ultimaker Community of 3D Printing Experts

UM3 degraded prints overtime on


EVRC
 Share

Recommended Posts

Posted · UM3 degraded prints overtime on

Hi everyone,

 

ive posted a few times about this issue that I’ve had with my UM3 and I’d really like to fix it now. After my printer has been printing a few prints and been on for awhile the printer starts doing weird things. The latest example is a 1/35 scale Jeep body with two filament colors. The first couple of prints were ok but I need to make some adjustment on supports. After that the printer started underextruding one color and overextending another. If I restart the printer it prints fine. Here is a pic of the start of a decent print and the second bad one. I restarted the printer after this and it’s currently printing another one. It’s looking ok for now. 

B37EEA13-7E22-46D7-A2B8-A1E739DF29FF.jpeg

  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    Have you aborted a print job before?

    I can remember there was a bug in an older firmware that after aborting a job, the printer does sometimes wired things. 
     

    Do you have the latest firmware installed?

     

    Do you get the underextrsion all the time or just in the first layers?

  • Link to post
    Share on other sites

    Posted (edited) · UM3 degraded prints overtime on

    I’ll double check but I do believe I’m on the latest firmware. I have recently aborted a print. The underextrusion will be random when it happens. It was strange how there’d be underextrusion then noodles on the back of the model. 

    Edited by EVRC
  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    It could be that one print core is partly clogged and with a change you can quickly check this. If it is working with another one, you can switch back and do some hot/cold pulls to clean the nozzle. Especially if you print with different materials it could happen that some residues remains in the nozzle.

  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    I just cleaned both cores and did a fresh restart. We’ll see how it turns out tomorrow 

  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    I keep my fingers crossed 🤞

  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    Well it finished without the major defects. I think we have another issue. It’s warping and drooping. Everywhere. You think my fans my not be working?

    image.jpg

    image.jpg

  • Link to post
    Share on other sites

    Posted · UM3 degraded prints overtime on

    Looks funny, sorry 😀

    But I have no idea how this can happen. Do you print too hot? Or yes maybe the fans are not working.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...