Jump to content
Ultimaker Community of 3D Printing Experts

All printer settings and materials lost


Recommended Posts

Posted (edited) · All printer settings and materials lost

Hello i just started cura and it showed the initial setup screen where you are forced to create a printer. Yesterday everything was fine i had my printer and all my filaments set up as materials.

The screenshot attached shows the configuration error message i get now when i start. I did not update or anything from yesterday to today just restart the pc. Maybe a auto update caused this? Is there a way to get the configurations back?

 

Cura.png

 

I just discovered the last profile (printsettings profile) i used is still there the other ones are lost as well as the saved materials, very strange.

Also i checked in the settings and auto update is turned off. I am running version 4.6.1

Edited by Nexnex77
  • Link to post
    Share on other sites
    Posted · All printer settings and materials lost

    I found a 2 month old Zip file in the config folder and copied it over, i got nearly all my settings and materials back. Still i do not know what happend but now i know what to backup in case it happens again...

  • Link to post
    Share on other sites
    Posted · All printer settings and materials lost

    I've recently found a bug with some profile writing that could cause the corruption (i'm not a 100% sure if I fixed it, since it happend once every few thousand saves, so it's hard to validate it). This should be fixed for 4.7

     

    Other than that, you can enable backups in extensions -> cura backup

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...