Jump to content

Nothing? Where’s my print?


Roju

Recommended Posts

Posted · Nothing? Where’s my print?

I’ll start by saying I’ve had a total of 6 3D printers, currently own 4. Of those I’ve had the original ultimaker, a custom build and even a wonderful little monoprice mini delta. Along with that, I’m far from being new to 3D printing, and with my Engineering background, my laser cutters, Maslow, and CNC, I’m far from new to design/build software. All that being said, I am COMPLETELY stumped and am calling upon the limitless knowledge of the community for help. 
 

In an attempt to build bigger and better toys, I have recently purchased another large format printer to assist in production along side my Tevo Tarantula. I bought an Anet ET5X, and I have to say, this thing is pretty awesome....except my weird issue. It prints the test prints perfectly, BUT I have an issue printing anything else. 
 

Regardless of loading method (USB or SD card) it doesn’t heat, then starts running through the build percentage as if it’s printing. I can watch the screen claim it’s building the file in a matter of seconds, then claim it’s finished, but nothing happened otherwise, no printing, no heating, just positioning and getting out of the way as if it completed the print. 
 

For diagnosis help, here’s what I’ve seen so far:

• I’ve loaded the exact same file into my Tevo and REPRAP, and both printed fine (Under their settings of course). 

• Matched the settings exactly of the same file from a working unit (same build settings as Tevo)
• Deleted and readded the printer and profiles into Cura. 

• Changed start/stop gcode to match other working printers

• Downloaded random item from Thingiverse to test and still same results (just to confirm it wasn’t my design)

 

If it did nothing at all, I’d feel better. But the fact that it positions, but doesn’t preheat, then starts the later count as if it’s building, then claims it’s finished and moves the extruder out of the way confuses the heck out of me. 

Based on the unit printing fine from the factory supplied test prints (actually really good results), it’s got to be in the slicer settings. 
 

I hope someone here has seen this and has an idea. 
 

Thank you in advance for any help anyone can give.

  • Link to post
    Share on other sites

    Posted · Nothing? Where’s my print?

    😄 I see you’re thinking the same thing I did. I opened them side by side in notepad++ and compared. The sample was done in simplify3D. I’ll post them as soon as I get home

  • Link to post
    Share on other sites

    Posted · Nothing? Where’s my print?

    Ok, so either the manufacturer is a week behind, or they read this forum. I sent them an email about a week ago asking what could cause the issue and go no reply, I post the question here and while I was at work they sent me an email with a firmware update. I just got home and updated it, it’s all working now. 
     

    I'm just glad it wasn’t something I was doing wrong, I was beginning to wonder if I just got lucky with all my other equipment 😄

     

    thank you for the reply, we can mark this one as “solved” it was a firmware issue. 

  • Link to post
    Share on other sites

    Posted · Nothing? Where’s my print?

    OK, glad it's solved, happy printing!

  • Link to post
    Share on other sites

    Posted · Nothing? Where’s my print?

    I was just driving myself going through the exact same issue. I cannot find the firmware update for 5X. Do you happen to know where these are located I have reached out to ANet, but figured this may be a faster way to get up and running.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...