Jump to content
Ultimaker Community of 3D Printing Experts

Utilisation de Tinker sur Ultimaker 2+


gilbert
 Share

Recommended Posts

Posted · Utilisation de Tinker sur Ultimaker 2+

Suivant les conseils avisés d'intervenants réguliers de ce forum, j'ai installé Tinker sur une Ultimaker 2+ et je suis en phase de découverte.

Quand je lance une impression la température de buse est à 0 et je dois aller la modifier. Pourtant, j'ai auparavant sélectionné un matériau. Est ce normal?

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    Tu peux exporter les paramètres de matériaux de l'imprimante sur la carte SD et ouvrir le fichier créé sur ton ordinateur afin de regarder les paramètres et/ou les modifier, notamment le couple "diamètre de buse"/"températures".
    Tu peux aussi copier/coller des configurations de matériau pour les personnaliser.

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    Oui, je l'ai déjà fait.

    Je précise ma question.

    Je vais dans "Material", "Settings", je sélectionne mon filament: par exemple du PLA (220, 60).

    Après je vais dans "Print", je sélectionne mon fichier.

    Avec le firmware Ultimaker les températures 220 et 60 sont affichées et ça démarre.

    Avec Tinker la température de buse est à 0, il faut que j'aille mettre 220.

    Est ce normal?

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    Dans les paramètres de ton imprimante dans CURA, dans "G-code flavor" tu es sur "Ultimaker 2" ou autre chose ?

    (sinon, CURA 4.6.2 est sorti...)

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    J'ai bien "Ultimaker 2".

    Merci pour l'information je vais installer Cura 4.6.2.

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    Le problème est le même. J'ai pourtant sélectionné "PLA" en chargeant le filament dans l'imprimante 3D, quand je lance une impression la température de buse est à 0, alors que la température de plateau est bonne. Pas pratique!

  • Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+
    Link to post
    Share on other sites

    Posted · Utilisation de Tinker sur Ultimaker 2+

    Merci du lien! Je vois que le problème est signalé et qu'il y a régulièrement des corrections, je vais attendre la prochaine version. L'inconvénient est supportable.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...