Jump to content
Ultimaker Community of 3D Printing Experts

Noob question


LuckyDuck
 Share

Recommended Posts

Posted · Noob question

I just switched to Cura 4.6.1 from Repetier and feel like I'm missing a feature or two.  I do not get any graphic in Monitor.  I'm used to watching my print progress and I see a nice window in Cura which should be filled with progress graphics but it's blank.  I get a progress bar just fine but my PREPARE window and PREVIEW window show a very dark shadow of my object and the Monitor window is completely blank.

 

Cura is so highly thought of and so mature I can't believe this is all I can expect.  I know I've got something wrong.
Ya, black filament. UGH!

 

Chas

Prepare.png

Preview.png

Monitor.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...