Jump to content
Ultimaker Community of 3D Printing Experts

Why is this not printed as a solid wall?


Recommended Posts

Posted · Why is this not printed as a solid wall?

Hello!

I have an stl with cylinder that has a 0.4mm wall, that when sliced in 4.7 comes out as a bunch of bits of wall with gaps.  With 4.6.1 its a solid wall (granted with a bunch of travel back and forth over the layer as it prints).  I'm using the Anycubic Mega i3 printer as shipped with Cura.  What 4.7 gives me is:
image.png.477155923cb17cb35a6cb9f4bddfc4d0.png
 

bee_guard.stl

  • Link to post
    Share on other sites
    Posted · Why is this not printed as a solid wall?

    Hi there.
    I was wondering a bit about this, so I'm writing to you.
    It doesn't cause problems in 4.6.1, but it does in 4.7, right?
    In this part alone, it seems to be the effect of a change on the program side, not the slice settings.
    I think I need sigwx's configuration (project file) to confirm the problem.

  • Link to post
    Share on other sites
    Posted · Why is this not printed as a solid wall?

    Hello!

    I've  attached the project file that generates the slicing I'm seeing.  I'm using the 4.7.0 release, not the beta so maybe that matters.  Your project slices correctly for me, so its probably a setting that is being misinterpreted/interpreted differently/new interpretation from 4.6 to 4.7 in my project.

    AI3M_bee_guard.3mf

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...