Jump to content
Ultimaker Community of 3D Printing Experts

Issue with curved surfaces in cura 4.7


Recommended Posts

Posted · Issue with curved surfaces in cura 4.7

So I recently upgraded to cura 4.7 and I started seeing issues with curved surfaces, little blobs of filament on the surface. When you watch it print it seems to slow down and stutter a bit on the most inside wall. The rest of the walls seem to print just fine.  The printer is fairly new, a coreXY running a duet wifi, so I figured it was an issue with slicer settings. I started tweaking, and I tweaked everything. One at time and printing a benchy for each one, or at least high enough to see if the problem persisted. I aligned the seam to the back left , changed print speed , acceleration, jerk, tuned retractions. Nothing helped. So started messing with the mesh resolution settings in cura changed them one at a time to both extremes and nothing helped in fact it even got worse at one point. It seems anything i try doesn't help at all. The only way I've found to alleviate the problem is to just go back to cura 4.6. Which i find strange because it's all the same settings just a mk3 profile I altered slightly. Here's some pictures of a benchy printed in 4.6 and 4.7 please ignore the poor cooling in the 4.6 picture i had the speed turned up quite high i was tired of waiting for things to print.cura4.7.thumb.jpg.22243ea74f721a681d49b3500acc118b.jpgcura4.6.thumb.jpg.2f37dbc9f1a69d7d61d844189cefc96b.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...