Jump to content

No infill generated but infill needed


nelsonov

Recommended Posts

Posted · No infill generated but infill needed

I have an .stl that was given to me by a 3rd party.  No matter what I do, I can not get Cura to generate infill.  This question has been asked before, but I think I have followed the advice found there.  I have tried multiple ways to make the object solid in both Meshmaker and Freecad.  There are online tutorials about doing this that I have followed.  No matter what I do, no infill is ever generated.  I know the object as it is in the attachment is too large for my print bed.  I shrink the x-axis to 63.5mm in Cura.  The attached file has been "made solid" in both Meshmaker and Freecad.  The original is 15MB, so I thought it best no to try to attach it.

 

I would appreciate any advice.

cherubim-meshmixer-makesolid.stl

  • Link to post
    Share on other sites

    Posted · No infill generated but infill needed

    I seem to have solved my own problem .

     

    Moderators: Please feel free to delete this.

     

    I simply wasn't viewing properly in Cura.  I did need to go through the process of making the original .stl solid, but in my frustration, I wasn't seeing what Cura was presenting me afterwards.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...