Jump to content
Ultimaker Community of 3D Printing Experts

Preview issues viewing layers


Husar
 Share

Recommended Posts

Posted · Preview issues viewing layers

Just today viewing layers after slicing stopped displaying.   After I slice any model then go to Preview the layer display doesn't show me anything.  See the screen shot I attached.   Running Catalia 10.15.7.  Any idea what is happening or cause this?

 

.1623540871_ScreenShot2021-01-01at3_05_31PM.thumb.png.287dd46c3e8cf6e2487528ff147bc336.png

  • Link to post
    Share on other sites

    Posted (edited) · Preview issues viewing layers

    Does moving the layer slider on the right hand side of the screen cause the preview to look normal again?

    If the issue happened because you no longer have the option to slice the file, then try going to the general preferences menu and enabling then disabling the autoslice option. That usually helps force it to let you slice manually again.

    Edited by Priddy
    Added info
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...