Jump to content
Ultimaker Community of 3D Printing Experts

Z-Axis not advancing


Recommended Posts

Posted · Z-Axis not advancing

Hello,

 

I have been trying to trouble shoot this Z-axis issue for this part; and after long hours and much frustration I have determined that the Z-axis is not advancing for this particular model. I Ran into this issue once before but I solved it by rotating the part 180 degrees. In this particular instance the geometry does not permit rotating the part to test if this would solve the issue. 

 

I am printing with Ultimaker PP. Its a part that I designed in SolidWorks (I haven't had issues with any other parts I made). I used cura 4.8.0 to slice the part, and it doesnt give me any errors when doing so. 

 

Is there some setting that I'm missing that disables the stepper motor as the print starts? The machine will go through its leveling process just fine but after the first layer the plate wont advance and after the print is aborted it will retract back to home position.

 

 

Thanks for any advice!

PXL_20210114_002348772.jpg

PXL_20210114_002412093.jpg

UMS5_nutsche ball support.ufp

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...